Jump to content

JonathanL

Members
  • Posts

    1
  • Joined

  • Last visited

JonathanL's Achievements

Newbie

Newbie (1/14)

  • Dedicated Rare
  • Week One Done
  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. I am trying to run VIPM on openSUSE Linux. On a fresh install of openSUSE, I installed the LV 2015 run-time and the 32-bit libraries below. I copied the JKI VIPM folder to /usr/local/JKI/VIPM sudo zypper install libXinerama-devel-32bit libX11-6-32bit libXext6-32bit Mesa-libGL-devel-32bit This allowed me to successfully run a 32-bit test application provided to me by NI support however I cannot run VIPM. jonathan@DESKTOP-L5EF9SK:/usr/local/JKI/VIPM> su Password: DESKTOP-L5EF9SK:/usr/local/JKI/VIPM # whoami root DESKTOP-L5EF9SK:/usr/local/JKI/VIPM # ll total 34508 drwxr-xr-x 1 root root 8294 Jul 1 12:44 help drwxr-xr-x 1 root root 10 Jul 1 12:44 icons -rw-r--r-- 1 root root 102497 Jul 1 12:44 License_Agreement.pdf drwxr-xr-x 1 root root 268 Jul 1 12:44 support -rw-r--r-- 1 root root 13 Jul 1 12:44 version -rwxr-xr-x 1 root root 35218160 Jul 1 12:44 vipm -rw-r--r-- 1 root root 36 Jul 1 12:44 vipm.conf DESKTOP-L5EF9SK:/usr/local/JKI/VIPM # ./vipm No protocol specified No protocol specified Fatal Internal Error 0x90FFFA4E : "AppEntryPoint.cpp", line 86 LabVIEW version 15.0.1f10 You will lose any unsaved work. For assistance in resolving this problem, please relaunch LabVIEW, or contact National Instruments. Aborted (core dumped) DESKTOP-L5EF9SK:/usr/local/JKI/VIPM # An internet search of the error code 0x90FFFA4E brings up this. What do I need to do next? The 32-bit LV 2015 Linux test application is attached in case it helps someone debug. I have been through a few road blocks just to get to this point. build.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.