Jump to content

VIPM to connect to LabVIEW

Recommended Posts

  • 2 weeks later...

Have you tried turning off your firewall?


Also, you might take a look at this document: Resolving issues with VIPM connecting to LabVIEW (and the section on "Configure the Windows Firewall")



Yes the fire wall is off

And I did what is written in the paper no succsess




OK I solved the Problem

First I unstalled the Software

second I edit the regestrie from Windows by searching after jki and deleted everything

And I also deleted everything from the ProgramData Folder


Then install again

reboot my Computer

and now it is working


Now i start the Software VIPM again and the same Problem is back :((((((((((((((((((((((((((((


And I have a new Problem or not ????

See the Picture


After I press OK then it Looks like that all is fine






Edited by Buhrz
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.