Jump to content

Test Cases not found


Robert Smith
 Share

Recommended Posts

Hello,

 

I have a project with two test cases, and it appears that the VI Tester tool is not finding the test cases. If I add the test case manually (File > Open Project or Test Class... and select the test case class) it runs ok. If I try to manually open the project file, it does not find the test cases. All of my test cases are named "* TestCase.lvclass". When I open the example project, it finds the test cases just fine, so I'm pretty sure it's something with my project, but I can't seem to figure out what I'm doing wrong. Any guidance or suggestions would be greatly appreciated.

 

Thanks,

 

Robert

Link to comment
Share on other sites

  • 3 years later...
On 1/11/2019 at 12:52 PM, Croohcifer said:

@Robert Smith I know this is four years later and probably not very helpful, but I just used VI Tester for the first time and found that my tests would not appear in the UI if the test classes were in auto-populating folders.  This may have been your problem.  Hopefully this helps someone else who might come across this thread.

Thanks for reporting this. I've filed a bug in the issue tracker, here: https://github.com/JKISoftware/JKI-VI-Tester/issues/33

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.