Jump to content

Can I force install a package that says it's only compatible with a certain LV version (my LabVIEW is newer)


Recommended Posts

I'm getting an error "This package is not compatible with any LabVIEW version on this computer" but I'm fairly confident it should work. Is there a way to force it to install or edit the package?

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.