Jump to content

file format is not valid error


Recommended Posts

Hi,

I'm trying to download DQMH toolkit package in order to transfer it to another computer which is not connected to the internet. Because I cannot install VIPM application in my computer, I tried the "Download Package" option and then copied the *.vip file to the 2nd computer. The VIPM app recognized the file, but when I tried to install the package I got the error message:

"DQMH... could not be added to VIPM because the file format is not valid".

What can be the reason for this error?

My Labview and VIPM are both 2019 version.

Thank you,

Roey 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.