Jump to content

NO VIPM VI working in Labview


Recommended Posts

Hello, 

I have only Labview 2017 on my computer. I have installed a bunch of VIs from the VIPM but none of them is actually showing up in LabVIEW. I tried connecting VIPM with LabVIEW but it does not connect as well. I have checked the port number and the list of machine name and exported VI they both seem to be perfect. I have tried everything on the portal of both VIPM and National instruments, but nothing seems to work. 

Can someone help me fixing this?

 

Looking forward to hearing from you  

vipm_1.PNG

vipm2.PNG

Edited by VARUN MATHUR
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.