Jump to content

Sahithi

Members
  • Posts

    2
  • Joined

  • Last visited

Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have a LabVIEW add-on that is licensed using Protection Plus 4 and packaged using VIPM. There are some bugs that require replacement of some Sub VIs of the licensed library. When trying to build a package (intended to be a patch) with the fixed sub VIs, the VIPM throws library dependency errors. What is the available solution for bug fixing in this case? Apart from building next version of package altogether?
  2. I have a LabVIEW add-on that is licensed using Protection Plus 4 and packaged using VIPM. There are some bugs that require replacement of some Sub VIs of the licensed library. When trying to build a package (intended to be a patch) with the fixed sub VIs, the VIPM throws library dependency errors. What is the available solution for bug fixing in this case? Apart from building next version of package altogether?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.