Jump to content

Example "Read RSS Feed" is broken

Bob Schor

Recommended Posts

I just tried the Read RSS Feed example for EasyXML 2.0, and failed the parse. I'm guessing that the rss cluster that "defines" the parse is very wrong.


The feed is coming from http://forums.lavag.org/rss-8.html. The first few lines of the raw rss data are:


<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml">
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="shortcut icon" href='https://lavag.org/favicon.ico'/>
<script type='text/javascript'>
jsDebug = 0; /* Must come before JS includes */
DISABLE_AJAX = parseInt(0); /* Disables ajax requests where text is sent to the DB; helpful for charset issues */
inACP = false;
var isRTL = false;
var rtlIe = '';
var rtlFull = '';
Please advise. Is there an alternate rss site that I might use to see this in action?
Bob Schor
Link to comment
Share on other sites

  • 3 years later...

It is about four years later, I'm re-installing EasyXML, and this Example is still broken.

  • The newly-installed Package still has the 4-year-old "wrong" Address, not the "corrected" one listed above.  Why not put the "right" address in the Package?
  • When I manually put the corrected address in and tried to run the example, I got "Error 1181 occurred at DataSocket Read in Read RSS Feed.vi.  Possible reason:  Protocol not recognized by LabVIEW.
  • Can you please do the following:  (1) Figure out how to make this example work!  (2) Update your Package Repository to include the repaired, working Exmple.

Bob Schor


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.