Jump to content

VIPM 3.0 (1280) does not get past the loading screen


Recommended Posts

Hi guys,

 

I've got a new laptop with a fresh install of LabVIEW 2009 SP1 and associated drivers (MAX, DAQmx, etc). I just downloaded VIPM 3.0 (1280) and it installed just fine. I would expect to be able to launch VIPM as usual and see the list of available packages, but instead I just get the loading screen and Windows tells me that the application has stopped and must be closed. I repeated that 3 or 4 times with the same results. I then uninstalled and reinstalled VIPM. Upon the first launch after the reinstall I got an actual LabVIEW error message. See attached picture for that one.

 

VIPM_Launch_error.png

 

So that should help point to something right? The really strange thing is that I do not always see that error dialog. I tried the old reboot routine too, but got the same result.

 

I can find no error log in the VI Package Manager folder so this must be happening very early in the process.

 

I am running Windows 7x64 but with LabVIEW 2009 SP1 (32-bit) installed. I am running VIPM as Administrator.

 

Happy Bug Fogging!

 

- Dan

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.